<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar  Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">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</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://texas.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://texas.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Quick update concerning grad transfer linebacker Kylan Johnson | Orangebloods.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1551922883" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1551922883" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1551922883" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1551922883" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-81893249-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=b641d150"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LDRB" : {
			id: "LDRB",
			name: "LDRB",
			clean: "boxLDRB",
			dest: "tgtLDRB",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true,
			fdb:
			{
				on: 1,
				where: 'inside'
			},
			closeBtn:
			{
				mode: 2,
				useShow: 1
			}
		}
	},
	events: {
		AUTO: {
			sp: 2022755642,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=b641d150"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Orangebloods.com" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" />
	<meta name="description" content="A potential union between Florida grad transfer linebacker Kylan Johnson and Texas is definitely trending in the right direction. 

Johnson, who played..." />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node22 node46 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://texas.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forumstex ">
				
					<a href="https://texas.forums.rivals.com" class="navLink">Forums</a>
					<a href="https://texas.forums.rivals.com" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://texas.forums.rivals.com/forums/inside-the-40-acres.22/" rel="" target="" class="">Inside The 40 Acres</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://rivals.yahoo.com/texas/football/recruiting/rankings" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">Team Rankings</a></li>
		
		<li><a href="https://texas.rivals.com/commitments/football/" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://texas.n.rivals.com/offers" rel="" target="" class="">Offer List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Football Recruiting Database</a></li>
		
		<li><a href="https://n.rivals.com/ranks/3209" rel="" target="" class="">2019 LSR Top 100</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
		<li><a href="https://texas.rivals.com/commitments/basketball/2017" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://texas.n.rivals.com/offers/basketball" rel="" target="" class="">Offer List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Basketball Recruiting Search</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab News_Ticker ">
						<a href="https://texas.n.rivals.com/recruiting_news" class="navLink">News Ticker</a>
					</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a href="https://texas.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/lxlycgqpioxwustil3pt" alt="Orangebloods.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a href="https://texas.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/lxlycgqpioxwustil3pt" alt="Orangebloods.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://texas.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forumstex  Popup PopupControl PopupClosed">
										<a href="https://texas.forums.rivals.com" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://texas.forums.rivals.com" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumstexTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://texas.forums.rivals.com/forums/inside-the-40-acres.22/" rel="" target="" class="">Inside The 40 Acres</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/tth/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://rivals.yahoo.com/texas/football/recruiting/rankings" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">Team Rankings</a></li>
		
		<li><a href="https://texas.rivals.com/commitments/football/" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://texas.n.rivals.com/offers" rel="" target="" class="">Offer List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Football Recruiting Database</a></li>
		
		<li><a href="https://n.rivals.com/ranks/3209" rel="" target="" class="">2019 LSR Top 100</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tal/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
		<li><a href="https://texas.rivals.com/commitments/basketball/2017" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://texas.n.rivals.com/offers/basketball" rel="" target="" class="">Offer List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Basketball Recruiting Search</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab News_Ticker PopupClosed">
											<a href="https://texas.n.rivals.com/recruiting_news" target="" class="navLink NoPopupGadget" rel="Menu">News Ticker</a>
											
										</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Quick update concerning grad transfer linebacker Kylan Johnson"><input type="checkbox" name="type[post][thread_id]" value="420997"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Inside the 40 Acres"><input type="checkbox" name="nodes[]" value="22"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

<script>
  var isBarrier = true;
</script>
<div class="rivalsOverlay barrierPage">
	<div class="modal">
		<div class="head">
			<div class="col left">
				<i class="icon fa fa-star"></i>
			</div>
			<div class="col right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium message board
			</div>
		</div>
		<div class="banner">
			<div class="col left">
				<i class="icon fa fa-unlink"></i>
			</div>
			<div class="col right">
				Get Access to <a href="https://www.rivals.com/content.asp?CID=47691">All Premium</a> Content
			</div>
		</div>
		<div class="modalContent">
			<div class="benefits primaryContent">
				<div class="benefit">
					<i class="icon fa fa-comments"></i>
					<p>Member-Only Message Boards</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-bullhorn"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-microphone"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-newspaper-o"></i>
					<p>Breaking Recruiting News</p>
				</div>
			</div>
			<a href="https://n.rivals.com/users/sign_up/138" class="learnMore callToAction"><span class="inner">Log In or Subscribe Today</span></a>
			&nbsp;
		</div>
	</div>
</div>

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-22" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>Orangebloods.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://texas.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://texas.forums.rivals.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://texas.forums.rivals.com/.#inside-scoop.46" class="crumb" rel="up" itemprop="url"><span itemprop="title">Inside Scoop</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://texas.forums.rivals.com/forums/inside-the-40-acres.22/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Inside the 40 Acres</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1>Quick update concerning grad transfer linebacker Kylan Johnson</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/inside-the-40-acres.22/">Inside the 40 Acres</a>' started by <a href="members/anwar-richardson.27402/" class="username" dir="auto">Anwar Richardson</a>, <a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/"><abbr class="DateTime" data-time="1556724187" data-diff="19325" data-datestring="May 1, 2019" data-timestring="10:23 AM">May 1, 2019 at 10:23 AM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/inside-the-40-acres.22/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	
</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-12268820" class="sectionMain message  staff   " data-author="Anwar Richardson">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/anwar-richardson.27402/" class="avatar Av27402m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/27/27402.jpg?1429619168" width="96" height="96" alt="Anwar Richardson" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/anwar-richardson.27402/" class="username" dir="auto" itemprop="name">Anwar Richardson</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 24, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=27402" class="concealed" rel="nofollow">23,986</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>68,811</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						


A potential union...



						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268820/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/anwar-richardson.27402/" class="username author" dir="auto">Anwar Richardson</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724187" data-diff="19325" data-datestring="May 1, 2019" data-timestring="10:23 AM">May 1, 2019 at 10:23 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268820">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jnew19.22252/" class="username" dir="auto">JNEW19</a>, <a href="members/davgold.4006/" class="username" dir="auto">davgold</a>, <a href="members/urso57.114703/" class="username" dir="auto">Urso57</a> and <a href="posts/12268820/likes" class="OverlayTrigger">32 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268829" class="sectionMain message     " data-author="tsumatt06">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/tsumatt06.27778/" class="avatar Av27778m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/27/27778.jpg?1546739906" width="96" height="96" alt="tsumatt06" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/tsumatt06.27778/" class="username" dir="auto" itemprop="name">tsumatt06</a>
				<em class="userTitle" itemprop="title">ALIGNED</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 5, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=27778" class="concealed" rel="nofollow">4,826</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,996</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Internet.com" target="_blank" rel="nofollow" itemprop="address" class="concealed">Internet.com</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268829" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268829/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/tsumatt06.27778/" class="username author" dir="auto">tsumatt06</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268829" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724292" data-diff="19220" data-datestring="May 1, 2019" data-timestring="10:24 AM">May 1, 2019 at 10:24 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268829">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/delomel.11942/" class="username" dir="auto">delomel</a>, <a href="members/hookemhorns11.6332/" class="username" dir="auto">HookEmHorns11</a>, <a href="members/longhornslegend.29442/" class="username" dir="auto">LonghornsLegend</a> and <a href="posts/12268829/likes" class="OverlayTrigger">16 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268830" class="sectionMain message     " data-author="jgarcia972">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jgarcia972.16628/" class="avatar Av16628m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/16/16628.jpg?1554339322" width="96" height="96" alt="jgarcia972" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jgarcia972.16628/" class="username" dir="auto" itemprop="name">jgarcia972</a>
				<em class="userTitle" itemprop="title">You know who I am. Yall know who I am.</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 11, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=16628" class="concealed" rel="nofollow">7,041</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,115</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268830" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268830/permalink">3 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jgarcia972.16628/" class="username author" dir="auto">jgarcia972</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268830" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724295" data-diff="19217" data-datestring="May 1, 2019" data-timestring="10:24 AM">May 1, 2019 at 10:24 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268830">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mikecorleone.5842/" class="username" dir="auto">MikeCorleone</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268834" class="sectionMain message     " data-author="ThePortal">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/theportal.118836/" class="avatar Av118836m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/118/118836.jpg?1547079705" width="96" height="96" alt="ThePortal" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/theportal.118836/" class="username" dir="auto" itemprop="name">ThePortal</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 5, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=118836" class="concealed" rel="nofollow">1,605</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,829</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268834" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268834/permalink">4 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/theportal.118836/" class="username author" dir="auto">ThePortal</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268834" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724354" data-diff="19158" data-datestring="May 1, 2019" data-timestring="10:25 AM">May 1, 2019 at 10:25 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268834"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268849" class="sectionMain message     " data-author="snoop9928">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/snoop9928.11868/" class="avatar Av11868m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/11/11868.jpg?1429748322" width="96" height="96" alt="snoop9928" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/snoop9928.11868/" class="username" dir="auto" itemprop="name">snoop9928</a>
				<em class="userTitle" itemprop="title">OB's Tex-Mex Czar</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 16, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11868" class="concealed" rel="nofollow">41,006</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>24,924</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Houston" target="_blank" rel="nofollow" itemprop="address" class="concealed">Houston</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268849" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268849/permalink">5 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/snoop9928.11868/" class="username author" dir="auto">snoop9928</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268849" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724497" data-diff="19015" data-datestring="May 1, 2019" data-timestring="10:28 AM">May 1, 2019 at 10:28 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268849">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jnew19.22252/" class="username" dir="auto">JNEW19</a>, <a href="members/hufftex.10878/" class="username" dir="auto">HuffTex</a>, <a href="members/buzzlonghorns.88529/" class="username" dir="auto">buzzlonghorns</a> and <a href="posts/12268849/likes" class="OverlayTrigger">4 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268864" class="sectionMain message     " data-author="southlakehorn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/southlakehorn.4898/" class="avatar Av4898m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/4/4898.jpg?1498146489" width="96" height="96" alt="southlakehorn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/southlakehorn.4898/" class="username" dir="auto" itemprop="name">southlakehorn</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 6, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4898" class="concealed" rel="nofollow">5,172</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>984</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268864" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268864/permalink">6 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/southlakehorn.4898/" class="username author" dir="auto">southlakehorn</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268864" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724638" data-diff="18874" data-datestring="May 1, 2019" data-timestring="10:30 AM">May 1, 2019 at 10:30 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268864">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bushhorn.12112/" class="username" dir="auto">BushHorn</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268871" class="sectionMain message     " data-author="Goozy-Wabber">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/goozy-wabber.20250/" class="avatar Av20250m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/20/20250.jpg?1437852231" width="96" height="96" alt="Goozy-Wabber" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/goozy-wabber.20250/" class="username" dir="auto" itemprop="name">Goozy-Wabber</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 14, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=20250" class="concealed" rel="nofollow">975</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>364</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268871" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268871/permalink">7 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/goozy-wabber.20250/" class="username author" dir="auto">Goozy-Wabber</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268871" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724761" data-diff="18751" data-datestring="May 1, 2019" data-timestring="10:32 AM">May 1, 2019 at 10:32 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268871"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268872" class="sectionMain message     " data-author="MB-HORNS">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/mb-horns.15666/" class="avatar Av15666m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/15/15666.jpg?1545146586" width="96" height="96" alt="MB-HORNS" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/mb-horns.15666/" class="username" dir="auto" itemprop="name">MB-HORNS</a>
				<em class="userTitle" itemprop="title">SUPERFAN</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 1, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15666" class="concealed" rel="nofollow">24,788</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>56,059</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Houston+Texas" target="_blank" rel="nofollow" itemprop="address" class="concealed">Houston Texas</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268872" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268872/permalink">8 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/mb-horns.15666/" class="username author" dir="auto">MB-HORNS</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268872" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724763" data-diff="18749" data-datestring="May 1, 2019" data-timestring="10:32 AM">May 1, 2019 at 10:32 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268872"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268879" class="sectionMain message  staff   " data-author="Ketchum">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ketchum.20/" class="avatar Av20m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/0/20.jpg?1502460056" width="96" height="96" alt="Ketchum" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ketchum.20/" class="username" dir="auto" itemprop="name">Ketchum</a>
				<em class="userTitle" itemprop="title">Resident Blockhead</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 29, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=20" class="concealed" rel="nofollow">194,502</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>118,923</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268879" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268879/permalink">9 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ketchum.20/" class="username author" dir="auto">Ketchum</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268879" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724825" data-diff="18687" data-datestring="May 1, 2019" data-timestring="10:33 AM">May 1, 2019 at 10:33 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268879">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/delomel.11942/" class="username" dir="auto">delomel</a>, <a href="members/mr-poon.4916/" class="username" dir="auto">Mr Poon</a>, <a href="members/texaslawnghorn.15918/" class="username" dir="auto">TexasLawnghorn</a> and <a href="posts/12268879/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268889" class="sectionMain message     " data-author="ball911">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ball911.382/" class="avatar Av382m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/0/382.jpg?1549233065" width="96" height="96" alt="ball911" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ball911.382/" class="username" dir="auto" itemprop="name">ball911</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 13, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=382" class="concealed" rel="nofollow">25,728</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,719</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268889" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268889/permalink">10 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ball911.382/" class="username author" dir="auto">ball911</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268889" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556724957" data-diff="18555" data-datestring="May 1, 2019" data-timestring="10:35 AM">May 1, 2019 at 10:35 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268889">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/lonestar48.24874/" class="username" dir="auto">lonestar48</a> and <a href="members/drhorn98.28072/" class="username" dir="auto">DrHorn98</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268919" class="sectionMain message     " data-author="track">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/track.1488/" class="avatar Av1488m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="track" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/track.1488/" class="username" dir="auto" itemprop="name">track</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 9, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1488" class="concealed" rel="nofollow">1,079</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>837</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268919" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268919/permalink">11 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/track.1488/" class="username author" dir="auto">track</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268919" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556725566" data-diff="17946" data-datestring="May 1, 2019" data-timestring="10:46 AM">May 1, 2019 at 10:46 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268919">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/pringlelake.14282/" class="username" dir="auto">pringlelake</a>, <a href="members/boernefan.712/" class="username" dir="auto">boernefan</a>, <a href="members/slammer59.9606/" class="username" dir="auto">slammer59</a> and <a href="posts/12268919/likes" class="OverlayTrigger">12 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268931" class="sectionMain message     " data-author="lopez80">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/lopez80.27848/" class="avatar Av27848m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/27/27848.jpg?1511753900" width="96" height="96" alt="lopez80" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/lopez80.27848/" class="username" dir="auto" itemprop="name">lopez80</a>
				<em class="userTitle" itemprop="title">Count your blessings!</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 15, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=27848" class="concealed" rel="nofollow">2,497</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,592</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Mansfield%2C+Texas" target="_blank" rel="nofollow" itemprop="address" class="concealed">Mansfield, Texas</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268931" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268931/permalink">12 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/lopez80.27848/" class="username author" dir="auto">lopez80</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268931" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556725743" data-diff="17769" data-datestring="May 1, 2019" data-timestring="10:49 AM">May 1, 2019 at 10:49 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268931">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/grogan3107.124932/" class="username" dir="auto">grogan3107</a> and <a href="members/hornmajority.13678/" class="username" dir="auto">HornMajority</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268973" class="sectionMain message     " data-author="jttexas05">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jttexas05.17482/" class="avatar Av17482m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/17/17482.jpg?1510348481" width="96" height="96" alt="jttexas05" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jttexas05.17482/" class="username" dir="auto" itemprop="name">jttexas05</a>
				<em class="userTitle" itemprop="title">Play #8: Go F*** Yourself B****</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 26, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=17482" class="concealed" rel="nofollow">60,112</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>73,176</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268973" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268973/permalink">13 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jttexas05.17482/" class="username author" dir="auto">jttexas05</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268973" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556726569" data-diff="16943" data-datestring="May 1, 2019" data-timestring="11:02 AM">May 1, 2019 at 11:02 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268973">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/hornmajority.13678/" class="username" dir="auto">HornMajority</a> and <a href="members/tlcdownunder2.23580/" class="username" dir="auto">tlcdownunder2</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12268982" class="sectionMain message     " data-author="kenkam">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/kenkam.13342/" class="avatar Av13342m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/13/13342.jpg?1429838388" width="96" height="96" alt="kenkam" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/kenkam.13342/" class="username" dir="auto" itemprop="name">kenkam</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 5, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=13342" class="concealed" rel="nofollow">5,040</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,736</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Cedar+Park%2C+TX" target="_blank" rel="nofollow" itemprop="address" class="concealed">Cedar Park, TX</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268982" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12268982/permalink">14 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/kenkam.13342/" class="username author" dir="auto">kenkam</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12268982" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556726672" data-diff="16840" data-datestring="May 1, 2019" data-timestring="11:04 AM">May 1, 2019 at 11:04 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12268982"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269002" class="sectionMain message     " data-author="hilltophorn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/hilltophorn.5170/" class="avatar Av5170m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/5/5170.jpg?1524517420" width="96" height="96" alt="hilltophorn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/hilltophorn.5170/" class="username" dir="auto" itemprop="name">hilltophorn</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 8, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5170" class="concealed" rel="nofollow">15,152</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,552</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269002" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269002/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/hilltophorn.5170/" class="username author" dir="auto">hilltophorn</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269002" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556726993" data-diff="16519" data-datestring="May 1, 2019" data-timestring="11:09 AM">May 1, 2019 at 11:09 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269002"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269037" class="sectionMain message     " data-author="cochbawls">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cochbawls.14002/" class="avatar Av14002m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/14/14002.jpg?1436319334" width="96" height="96" alt="cochbawls" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cochbawls.14002/" class="username" dir="auto" itemprop="name">cochbawls</a>
				<em class="userTitle" itemprop="title">What a time to be alive.</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 28, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14002" class="concealed" rel="nofollow">27,332</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>15,902</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269037" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269037/permalink">16 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cochbawls.14002/" class="username author" dir="auto">cochbawls</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269037" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556727505" data-diff="16007" data-datestring="May 1, 2019" data-timestring="11:18 AM">May 1, 2019 at 11:18 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269037">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/delomel.11942/" class="username" dir="auto">delomel</a>, <a href="members/espos.4560/" class="username" dir="auto">ESPOS</a>, <a href="members/longhornms.2612/" class="username" dir="auto">longhornms</a> and <a href="posts/12269037/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269054" class="sectionMain message     " data-author="snoop9928">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/snoop9928.11868/" class="avatar Av11868m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/11/11868.jpg?1429748322" width="96" height="96" alt="snoop9928" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/snoop9928.11868/" class="username" dir="auto" itemprop="name">snoop9928</a>
				<em class="userTitle" itemprop="title">OB's Tex-Mex Czar</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 16, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11868" class="concealed" rel="nofollow">41,006</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>24,924</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Houston" target="_blank" rel="nofollow" itemprop="address" class="concealed">Houston</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269054" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269054/permalink">17 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/snoop9928.11868/" class="username author" dir="auto">snoop9928</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269054" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556727752" data-diff="15760" data-datestring="May 1, 2019" data-timestring="11:22 AM">May 1, 2019 at 11:22 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269054">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bevobrett.13242/" class="username" dir="auto">bevobrett</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269139" class="sectionMain message     " data-author="rtsland">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rtsland.23166/" class="avatar Av23166m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/23/23166.jpg?1435028725" width="96" height="96" alt="rtsland" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rtsland.23166/" class="username" dir="auto" itemprop="name">rtsland</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 14, 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=23166" class="concealed" rel="nofollow">6,966</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4,899</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Boise%2C+ID" target="_blank" rel="nofollow" itemprop="address" class="concealed">Boise, ID</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269139" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269139/permalink">18 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rtsland.23166/" class="username author" dir="auto">rtsland</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269139" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556728908" data-diff="14604" data-datestring="May 1, 2019" data-timestring="11:41 AM">May 1, 2019 at 11:41 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269139">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/texaslawnghorn.15918/" class="username" dir="auto">TexasLawnghorn</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269188" class="sectionMain message     " data-author="TexasLawnghorn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/texaslawnghorn.15918/" class="avatar Av15918m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/15/15918.jpg?1429737745" width="96" height="96" alt="TexasLawnghorn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/texaslawnghorn.15918/" class="username" dir="auto" itemprop="name">TexasLawnghorn</a>
				<em class="userTitle" itemprop="title">Ronin</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Feb 9, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15918" class="concealed" rel="nofollow">13,556</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>9,964</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269188" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269188/permalink">19 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/texaslawnghorn.15918/" class="username author" dir="auto">TexasLawnghorn</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269188" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556729608" data-diff="13904" data-datestring="May 1, 2019" data-timestring="11:53 AM">May 1, 2019 at 11:53 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269188"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269279" class="sectionMain message     " data-author="Dualthreat">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/dualthreat.12664/" class="avatar Av12664m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/12/12664.jpg?1529451409" width="96" height="96" alt="Dualthreat" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/dualthreat.12664/" class="username" dir="auto" itemprop="name">Dualthreat</a>
				<em class="userTitle" itemprop="title">Sign SIX Damn OL every year. That's my solution.</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 14, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12664" class="concealed" rel="nofollow">16,285</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,319</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269279" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269279/permalink">20 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/dualthreat.12664/" class="username author" dir="auto">Dualthreat</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269279" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556731092" data-diff="12420" data-datestring="May 1, 2019" data-timestring="12:18 PM">May 1, 2019 at 12:18 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269279">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/teamtraction.6476/" class="username" dir="auto">TeamTraction</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269282" class="sectionMain message     " data-author="horn1">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/horn1.86/" class="avatar Av86m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/0/86.jpg?1545849888" width="96" height="96" alt="horn1" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/horn1.86/" class="username" dir="auto" itemprop="name">horn1</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 29, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=86" class="concealed" rel="nofollow">13,433</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,927</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269282" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269282/permalink">21 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/horn1.86/" class="username author" dir="auto">horn1</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269282" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556731192" data-diff="12320" data-datestring="May 1, 2019" data-timestring="12:19 PM">May 1, 2019 at 12:19 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269282">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bobr.250/" class="username" dir="auto">BobR</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269286" class="sectionMain message     " data-author="dalf444">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/dalf444.9928/" class="avatar Av9928m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/9/9928.jpg?1502323976" width="96" height="96" alt="dalf444" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/dalf444.9928/" class="username" dir="auto" itemprop="name">dalf444</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 4, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9928" class="concealed" rel="nofollow">4,601</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>666</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=San+Antonio%2C+Texas" target="_blank" rel="nofollow" itemprop="address" class="concealed">San Antonio, Texas</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269286" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269286/permalink">22 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/dalf444.9928/" class="username author" dir="auto">dalf444</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269286" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556731267" data-diff="12245" data-datestring="May 1, 2019" data-timestring="12:21 PM">May 1, 2019 at 12:21 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269286">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/horndozer.2282/" class="username" dir="auto">HornDozer</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269303" class="sectionMain message     " data-author="StevenG17">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/steveng17.27318/" class="avatar Av27318m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/27/27318.jpg?1537975855" width="96" height="96" alt="StevenG17" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/steveng17.27318/" class="username" dir="auto" itemprop="name">StevenG17</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 24, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=27318" class="concealed" rel="nofollow">951</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,406</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269303" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269303/permalink">23 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/steveng17.27318/" class="username author" dir="auto">StevenG17</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269303" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556731610" data-diff="11902" data-datestring="May 1, 2019" data-timestring="12:26 PM">May 1, 2019 at 12:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269303"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269313" class="sectionMain message     " data-author="jshorn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jshorn.11184/" class="avatar Av11184m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/11/11184.jpg?1429621619" width="96" height="96" alt="jshorn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jshorn.11184/" class="username" dir="auto" itemprop="name">jshorn</a>
				<em class="userTitle" itemprop="title">Everyone's favorite poster</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 24, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11184" class="concealed" rel="nofollow">37,607</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>56,845</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269313" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269313/permalink">24 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jshorn.11184/" class="username author" dir="auto">jshorn</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269313" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556731907" data-diff="11605" data-datestring="May 1, 2019" data-timestring="12:31 PM">May 1, 2019 at 12:31 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269313"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269326" class="sectionMain message     " data-author="HugeTexFan">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/hugetexfan.4394/" class="avatar Av4394m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="HugeTexFan" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/hugetexfan.4394/" class="username" dir="auto" itemprop="name">HugeTexFan</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 25, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4394" class="concealed" rel="nofollow">5,670</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,593</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269326" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269326/permalink">25 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/hugetexfan.4394/" class="username author" dir="auto">HugeTexFan</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269326" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556732308" data-diff="11204" data-datestring="May 1, 2019" data-timestring="12:38 PM">May 1, 2019 at 12:38 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269326"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269442" class="sectionMain message     " data-author="dirtman">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/dirtman.832/" class="avatar Av832m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="dirtman" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/dirtman.832/" class="username" dir="auto" itemprop="name">dirtman</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 26, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=832" class="concealed" rel="nofollow">2,027</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>500</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269442" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269442/permalink">26 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/dirtman.832/" class="username author" dir="auto">dirtman</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269442" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556734079" data-diff="9433" data-datestring="May 1, 2019" data-timestring="1:07 PM">May 1, 2019 at 1:07 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269442"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269643" class="sectionMain message     " data-author="vandyhank">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/vandyhank.92773/" class="avatar Av92773m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="vandyhank" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/vandyhank.92773/" class="username" dir="auto" itemprop="name">vandyhank</a>
				<em class="userTitle" itemprop="title">Active Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 24, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=92773" class="concealed" rel="nofollow">25</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>5</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269643" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269643/permalink">27 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/vandyhank.92773/" class="username author" dir="auto">vandyhank</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269643" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556736922" data-diff="6590" data-datestring="May 1, 2019" data-timestring="1:55 PM">May 1, 2019 at 1:55 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269643"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269661" class="sectionMain message     " data-author="ESPOS">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/espos.4560/" class="avatar Av4560m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/4/4560.jpg?1555606409" width="96" height="96" alt="ESPOS" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/espos.4560/" class="username" dir="auto" itemprop="name">ESPOS</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 29, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4560" class="concealed" rel="nofollow">127</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>53</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269661" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269661/permalink">28 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/espos.4560/" class="username author" dir="auto">ESPOS</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269661" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556737193" data-diff="6319" data-datestring="May 1, 2019" data-timestring="1:59 PM">May 1, 2019 at 1:59 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269661">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/teamtraction.6476/" class="username" dir="auto">TeamTraction</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269761" class="sectionMain message     " data-author="track">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/track.1488/" class="avatar Av1488m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="track" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/track.1488/" class="username" dir="auto" itemprop="name">track</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 9, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1488" class="concealed" rel="nofollow">1,079</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>837</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269761" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269761/permalink">29 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/track.1488/" class="username author" dir="auto">track</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269761" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556738880" data-diff="4632" data-datestring="May 1, 2019" data-timestring="2:28 PM">May 1, 2019 at 2:28 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269761"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269765" class="sectionMain message     " data-author="track">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/track.1488/" class="avatar Av1488m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="track" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/track.1488/" class="username" dir="auto" itemprop="name">track</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 9, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1488" class="concealed" rel="nofollow">1,079</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>837</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269765" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269765/permalink">30 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/track.1488/" class="username author" dir="auto">track</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269765" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556738937" data-diff="4575" data-datestring="May 1, 2019" data-timestring="2:28 PM">May 1, 2019 at 2:28 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269765"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269785" class="sectionMain message     " data-author="discostu007">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/discostu007.4818/" class="avatar Av4818m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/4/4818.jpg?1429625356" width="96" height="96" alt="discostu007" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/discostu007.4818/" class="username" dir="auto" itemprop="name">discostu007</a>
				<em class="userTitle" itemprop="title">life-long Warriors fan since 7/4/16</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 3, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4818" class="concealed" rel="nofollow">21,514</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,403</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Austin" target="_blank" rel="nofollow" itemprop="address" class="concealed">Austin</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269785" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269785/permalink">31 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/discostu007.4818/" class="username author" dir="auto">discostu007</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269785" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556739351" data-diff="4161" data-datestring="May 1, 2019" data-timestring="2:35 PM">May 1, 2019 at 2:35 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269785"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269792" class="sectionMain message     " data-author="jspirohorn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jspirohorn.4676/" class="avatar Av4676m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="jspirohorn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jspirohorn.4676/" class="username" dir="auto" itemprop="name">jspirohorn</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 7, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4676" class="concealed" rel="nofollow">9,430</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,403</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269792" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269792/permalink">32 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jspirohorn.4676/" class="username author" dir="auto">jspirohorn</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269792" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556739416" data-diff="4096" data-datestring="May 1, 2019" data-timestring="2:36 PM">May 1, 2019 at 2:36 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269792"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269883" class="sectionMain message     " data-author="snoop9928">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/snoop9928.11868/" class="avatar Av11868m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/11/11868.jpg?1429748322" width="96" height="96" alt="snoop9928" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/snoop9928.11868/" class="username" dir="auto" itemprop="name">snoop9928</a>
				<em class="userTitle" itemprop="title">OB's Tex-Mex Czar</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 16, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11868" class="concealed" rel="nofollow">41,006</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>24,924</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Houston" target="_blank" rel="nofollow" itemprop="address" class="concealed">Houston</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269883" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269883/permalink">33 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/snoop9928.11868/" class="username author" dir="auto">snoop9928</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269883" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556740458" data-diff="3054" data-datestring="May 1, 2019" data-timestring="2:54 PM">May 1, 2019 at 2:54 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269883"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269925" class="sectionMain message     " data-author="jttexas05">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jttexas05.17482/" class="avatar Av17482m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/17/17482.jpg?1510348481" width="96" height="96" alt="jttexas05" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jttexas05.17482/" class="username" dir="auto" itemprop="name">jttexas05</a>
				<em class="userTitle" itemprop="title">Play #8: Go F*** Yourself B****</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 26, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=17482" class="concealed" rel="nofollow">60,112</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>73,176</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269925" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269925/permalink">34 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jttexas05.17482/" class="username author" dir="auto">jttexas05</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269925" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556741313" data-diff="2199" data-datestring="May 1, 2019" data-timestring="3:08 PM">May 1, 2019 at 3:08 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269925"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269970" class="sectionMain message     " data-author="snoop9928">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/snoop9928.11868/" class="avatar Av11868m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/11/11868.jpg?1429748322" width="96" height="96" alt="snoop9928" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/snoop9928.11868/" class="username" dir="auto" itemprop="name">snoop9928</a>
				<em class="userTitle" itemprop="title">OB's Tex-Mex Czar</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 16, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11868" class="concealed" rel="nofollow">41,006</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>24,924</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Houston" target="_blank" rel="nofollow" itemprop="address" class="concealed">Houston</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269970" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269970/permalink">35 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/snoop9928.11868/" class="username author" dir="auto">snoop9928</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269970" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556741970" data-diff="1542" data-datestring="May 1, 2019" data-timestring="3:19 PM">May 1, 2019 at 3:19 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269970"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-12269979" class="sectionMain message     " data-author="LonghornsLegend">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/longhornslegend.29442/" class="avatar Av29442m" data-avatarhtml="true"><img src="/data/texas/data/avatars/m/29/29442.jpg?1452312014" width="96" height="96" alt="LonghornsLegend" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/longhornslegend.29442/" class="username" dir="auto" itemprop="name">LonghornsLegend</a>
				<em class="userTitle" itemprop="title">I remember Robert Timmons</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 26, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=29442" class="concealed" rel="nofollow">7,108</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>9,958</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Dallas%2C+TX" target="_blank" rel="nofollow" itemprop="address" class="concealed">Dallas, TX</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269979" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/12269979/permalink">36 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/longhornslegend.29442/" class="username author" dir="auto">LonghornsLegend</a>,</span>
			<a href="threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/#post-12269979" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1556742117" data-diff="1395" data-datestring="May 1, 2019" data-timestring="3:21 PM">May 1, 2019 at 3:21 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-12269979"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/inside-the-40-acres.22/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/"
						data-text="Quick update concerning grad transfer linebacker Kylan Johnson"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-180">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://texas.forums.rivals.com/threads/quick-update-concerning-grad-transfer-linebacker-kylan-johnson.420997/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":122,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1556743512,
		today: 1556686800,
		todayDow: 3
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "b641d150"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022756312,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022756312,
        8:138,
        9:'texas.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022756312",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 138 -->
<!-- siteHost : texas.rivals.com -->
<!-- boardUrl : https://texas.forums.rivals.com -->
</body>
</html>